Announcement

Announcement Module
Collapse
No announcement yet.

test upload ISAC

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • test upload ISAC

    Click image for larger version

Name:	Red Rose-3 - Small.jpg
Views:	1
Size:	49.0 KB
ID:	28590
    Test upload speed - image 550kb 1600 x 1067px

    IShootACanon

    Web: isacimages.com.au
    "Don't touch". Must be the scariest thing to read in braille!

    My Gear
    Proudly supporting Kaarakin Black Cockatoo Conservation Centre

  • #2
    Well! 12 seconds to UPLOAD and 14 seconds to post. Not super fast but I'm happy with it - on ADSL-2.
    This image was uploaded at 0.65 MBPS.

    I asked my son in Toowoomba (he has NBN connection via Telstra) to do the speed test. His results:
    Download: 51.08 MBPS (6.38 Megabytes per second).
    Upload: 31.51 MBPS (3.95 Megabytes per second)
    Latency: 1 milisecond
    Jitter: 7 miliseconds
    Last edited by Isac; 13-04-2016, 08:34 PM.
    IShootACanon

    Web: isacimages.com.au
    "Don't touch". Must be the scariest thing to read in braille!

    My Gear
    Proudly supporting Kaarakin Black Cockatoo Conservation Centre

    Comment


    • #3
      Click image for larger version

Name:	Ponies.jpg
Views:	1
Size:	654.3 KB
ID:	28593

      Just another test direct upload. Still doing funny things like printing the text back to front. Seem to recall some-one else having similar problems a little while back.
      It's the little things!

      Cheers, Greg C.

      Comment


      • seaslug
        seaslug commented
        Editing a comment
        This was very slow to upload direct. In fact it looked like it wasn't going at all, so while in the 'working' mode I clicked on new posts, and it was there!.. Very frustrating!.. What used to be my favourite Forum has become a pain in the butt!

    • #4
      Just testing the upload to server area. Seems OK for me.

      Name:  IMG_9795.jpg
Views: 2
Size:  262.1 KB
      Charles

      My indecision is final, I think.


      Comment


      • #5
        Tried to agree with seaslug's frustrations, but couldn't comment. The Forum gives all sorts of strange messages and locks up - but quitting and reloading pages shows that the post did work - sometimes. I can't see an image Charles Just Name: IMG etc and nothing to click on
        Alan

        Still trying to make the ordinary look extraordinary

        D7000 | D90 | Coolpix S31 | iPhone 6s | Mac

        Flickr

        Comment


        • sejac
          sejac commented
          Editing a comment
          Oh dear. I can see a picture. What's going on?

      • #6
        several dozen clicks and quits and refreshes and error messages and reset notifications later (and still no way to edit a post) Your image appears.... I'll stop complaining here for awhile and go back to complaining elsewhere about politicians and elections to keep my reputation as a grumpy old man current I may be gone for awhile Thanks for all the fish
        Alan

        Still trying to make the ordinary look extraordinary

        D7000 | D90 | Coolpix S31 | iPhone 6s | Mac

        Flickr

        Comment


        • sejac
          sejac commented
          Editing a comment
          I ran a few diagnostic things back here. Don't really know what I'm doing, but they said all was OK.

          Hope for some improvement.

        • Alan
          Alan commented
          Editing a comment
          Many clicks later -*Thank you Charles

      • #7
        test upload from Photobucket.
        IShootACanon

        Web: isacimages.com.au
        "Don't touch". Must be the scariest thing to read in braille!

        My Gear
        Proudly supporting Kaarakin Black Cockatoo Conservation Centre

        Comment


        • Isac
          Isac commented
          Editing a comment
          This uploaded in 3 seconds after clicking on POST. Maybe something has gone wrong in users browsers and/or it could be a MAC problem
          Is anyone else having this issue? Maybe we should all post what our system is so we can compare notes so to speak.

          1. Computer type (Mac, PC, Tablet, Phone etc.)
          2. Operating system (incl version)
          3. Browser.
          4. Antivirus software.
          5. Telco you are with.
          6. ADSL, NBN.
          7. Landline, Wireless Home Network or Mobile.

          This may help narrow it down. Just a thought. We really need to get to the bottom of this issue.
          Last edited by Isac; 04-07-2016, 03:52 PM.

      • #8
        I do not have any problems and here's my setup....
        1. Computer type (Mac, PC, Tablet, Phone etc.) - PC
        2. Operating system (incl version) - Windows-10 Pro
        3. Browser. - Palemoon
        4. Antivirus software. - Avast Free Version
        5. Telco you are with. - Optus
        6. ADSL, NBN. - ADSL
        7. Landline, Wireless Home Network or Mobile. - Landline and Home Network
        Last edited by Isac; 04-07-2016, 03:53 PM.
        IShootACanon

        Web: isacimages.com.au
        "Don't touch". Must be the scariest thing to read in braille!

        My Gear
        Proudly supporting Kaarakin Black Cockatoo Conservation Centre

        Comment

        Working...
        X