Announcement

Announcement Module
Collapse
No announcement yet.

Testing time stamp

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Testing time stamp

    The time stamp on my posts is an hour off. I am set to GMT +10 and DST on auto, but the times on my posts are 1 hour later than posted. It's almost as if the whole forum is set to DST on.

  • #2
    I had the same problem John, there was a thread about it a couple of weeks ago, its in the settings.

    It explains it here- http://www.ausph.com/forum/chatting/...173-forum-time
    Cheers, Brad.

    Comment


    • #3
      Yea, mine is too. This forum has a few glitches. Someone should do something about it.

      Whoops, that might be me. Who knows.
      Charles

      My indecision is final, I think.


      Comment


      • Grumpy John
        Grumpy John commented
        Editing a comment
        I'm an admin on another photography forum that uses this version of vBulletin. This version has quite a few glitches, it doesn't seem to remember settings. I increased the max number of images in a post from 5 to 10 which worked for a while then it reverted back to 5. Also I don't like the way it manages attachments, the previous version was much better.

    • #4
      Have any admins told vBulletin about issues that need their attention. Perhaps their admin forum may be the place to start stamping your feet. After all, If you buy a new car and it has a few niggling problems, it's up to the company who sells the faulty product to fix it - simples! Oh, except Canon, they just tell you to buy another one!
      IShootACanon

      Web: isacimages.com.au
      I dream of a better world where a chicken can cross the road without her motives being questioned
      My Gear
      Proudly supporting Kaarakin Black Cockatoo Conservation Centre

      Comment

      Working...
      X